<ruby id="WzteH"><sup id="WzteH"><dt id="WzteH"><caption id="WzteH"></caption></dt><progress id="WzteH"></progress></sup></ruby><noscript id="WzteH"><dl id="WzteH"><output id="WzteH"></output></dl></noscript>
    1. <nav id="WzteH"><param id="WzteH"></param></nav>

      <span id="WzteH"><tfoot id="WzteH"><datalist id="WzteH"><figcaption id="WzteH"><video id="WzteH"></video></figcaption><col id="WzteH"></col></datalist></tfoot><form id="WzteH"><textarea id="WzteH"><map id="WzteH"></map></textarea></form></span>

      <input id="WzteH"><tr id="WzteH"><tr id="WzteH"><del id="WzteH"><colgroup id="WzteH"><span id="WzteH"><tfoot id="WzteH"><tbody id="WzteH"><area id="WzteH"><dt id="WzteH"><em id="WzteH"></em></dt></area></tr></tfoot></span><object id="WzteH"></object></colgroup></del></tr></tbody></input><tbody id="WzteH"></tbody>
        <noframes id="WzteH"><sup id="WzteH"><blockquote id="WzteH"></blockquote></sup>

        <rp id="WzteH"></rp>
        • <sub id="WzteH"><dfn id="WzteH"><thead id="WzteH"></thead></dfn><keygen id="WzteH"><rt id="WzteH"><rt id="WzteH"><link id="WzteH"></link></rt></rt></keygen></sub>

          tp6.0.0RC5多应用识别bug?

          浏览:456 发布日期:2019/12/07
          5.0.0 - 普通 - 已关闭
          RC5的更新眼前一亮,看起来好像是解决了之前多应用url中默认的index的问题?

          但是试了下似乎还是有问题(单一index.php入口)。

          composer安装多应用后,有api应用时候,http://tp.com/api 识别到api应用下的控制器 这个也没问题。

          而http://tp.com/ 识别为 app/index/controller/Index 控制器,这个没问题

          但是在没有user应用的情况下,http://tp.com/user 应该识别为 app/index/controller/User 控制器才对。
          现在识别的是 app/controller/User 控制器。emm???
          评论(
          后面还有条评论,点击查看>>